Berita Syarikat

VPS security. Urgent.

Syarat dagangan

vps

Dear Clients,

We would like to draw your attention to the Remote Desktop protocol (RDP) vulnerability published on the Microsoft website. This vulnerability is critical because it allows an attacker to remotely launch arbitrary code without any authorization. Therefore, we strongly recommend that you install the latest OS updates on your VPS, regardless of whether these VPS are provided by FortFS or not.
https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2019-0708

In case you use our VPS service, we recommend that you install the following update as soon as possible:
http://download.windowsupdate.com/d/msdownload/update/software/secu/2019/05/windows6.1-kb4499175-x64_3704acfff45ddf163d8049683d5a3b75e49b58cb.msu

Thank you for understanding!

Sincerely yours,
FortFS