Windows XP/2003/Vista will no longer be supported by all modules of the MetaTrader 4 platform

Common

Windows XP was released almost 16 years ago, on 25th of October, 2001.

microsoft

It is now considered to be an outdated operating system. Microsoft stopped supporting this system 3 years ago, because potential hardware capabilities could no longer be realized on Windows XP due to technical limitations.

Being an outdated system, Windows XP features a number of dangerous vulnerabilities, one of which was recently revealed by the WannaCry encryptor. That is why:

The MetaTrader platforms will no longer support Windows XP, Windows 2003 and Windows Vista after 01 October 2017.
Older versions of MetaTrader 4 terminal will continue to work on these systems, but will not be able to receive updates after 01 October 2017. Also, installers will not run on these operating systems.

The minimum required operating system version for running MetaTrader 4 will be Windows 7. However, MetaQuotes company strongly recommend using the 64-bit versions of Windows 10.

Please, check your operationg systems beforehand and update to a more up-to-date version of Windows if necessary

Fort Financial Services – Citadel of Trading.