13, August 2014

Builds lower than 600 will no longer be supported from 25/08/2014

Dear Clients! Please note that company’s trading servers updated on 25/08/2014. MetaQuotes Ltd set up new requirements and from now on, builds lower than 600 will no longer be supported. We kindly ask you to check the version of your terminal (Menu-Help-About) and update it if this has not been done automatically. 

To learn more on how to set up custom indicators and expert advisors in the new version of your trading terminal, please follow the link below:
http://articles.mql4.com/1151

Best of luck in your trading!
Fort Financial Services - Citadel of Trading